Google non indicizza più le pagine, aiuto

scsate se scrivo sempre qu, ma ho notato che google non mi indicizza più le pagine…. perchè?

54 risposte su “Google non indicizza più le pagine, aiuto”

Qualcosa in più sta indicizzando, non come prima, ma qualcosa si muove.. speriamo bene…..

Non capisco perchè negli strumenti mi segna ancora 13 febbraio come ultima data di accesso

Grazie

Ora negli strumenti di Google mi dice sempre che l’ ultimo accesso di googlebot è stato il 13 febbraio. Ma se vado nei dettagli sitemap vedo che le pagine indicizzate ed i link inviati sono leggermente aumentati.

Che vuol dire? Sta tornando alla normalità?

Grazie

@Pintur: penso di sì (la copia cache della home risale al 29 Febbraio)

Controlla anche quelli che ritieni i contenuti importanti (penso siano i thread, giusto? che finiscono per .html….)
Eccoli qui:
http://www.google.com/search?hl=it&safe … =Cerca&lr=
Adesso sta a 13800 pagine indicizzate

Queste invece sono le pagine in php (che penso siano le pagine dei forum, etc…)
http://www.google.com/search?q=site:cop … rt=10&sa=N
60 pagine indicizzate

Grazie per le pronte risposte,

allora ho già provato a reinviare la sitemap, e proprio il 21 febbraio, giorno in cui mi sono accorto del problema.

ps: ho modificato la firma 😉

Se vuoi un consiglio, sarebbe ancora meglio mettere questo in firma:

Code: Seleziona tutto
[url=http://www.coplanet.it]Console Planet Network: tutto sui videogames[/url]

😉

Per i duplicati, mi riferivo alla versione inglese e italiana della stessa pagina (ma diventa un problema solo se ci sono link attivi a entrambe le versioni…)

EDIT

G o o g l e: memorizzazione accessibile tramite la cache dell’indirizzo http://www.coplanet.it/forum/index.php recuperato il 21 feb 2008 02:11:31 GMT.

LOL, ora l’ ho messo in firma, scusatemi

Non so, io ho due sitemap negli strumenti, una per http://www.coplanet.it e l’ altra per http://www.coplanet.it/forum

Quella che mi segna ferma dal 13 è proprio http://www.coplanet.it/forum, mentre l’ altra va al 27, ma quest’ ultima è nuova, l’ ho messa da quando ci sono stati problemi

Per i contenuti duplicati è perchè si tratta di una news, una va in home e l’ altra la visualizza negli ultimi topic. Ma è sempre stato così

Grazie

Pintur ha scritto:Sempre fermo al 13 febbraio

In realtà la copia cache della tua home riporta un’altra data:

memorizzazione accessibile tramite la cache dell’indirizzo http://www.coplanet.it/ recuperato il 26 feb 2008

😉

Forse è un problema dei webmaster tools, per il mio sito riporta:

L’ultima volta che Googlebot ha effettuato un accesso riuscito alla tua home page è stato il 8-feb-2008.

mentre la copia cache è più recente (24 Febbraio)

EDIT: potresti mettere il link al tuo sito in firma e/o nel profilo? Sarebbe più comodo per chi legge

EDIT 2: la struttura del tuo sito ha un problemino di contenuti duplicati:
http://www.coplanet.it/forum/news-general/5193-dalla-disney-arriva-ultimate-band-per-wii-e-ds.html?langid=1
http://www.coplanet.it/forum/news-general/5193-dalla-disney-arriva-ultimate-band-per-wii-e-ds.html

Ma non credo c’entri nullla con l’indicizzazione lenta…

Purtroppo ancora non ci sono novità 🙂

Vedo che la sitemap la pesca, ma dice che googlebot è entrato l’ ultima volta il 13 febbraio…

Ho provato a ripulire un po la home, ora non so più che fare

Grazie

Redemption ha scritto:Andrea è un’esperto seo che non si vuole far scovare

Lol, magari!
In realtà ho solo apportato qualche piccola modifica al template del mio blog (techlog) per rendere il blog un po’ più Search Engine Friendly… dopo aver fatto qualche lettura. 😉 Modifiche che più che altro mi servono per avere qualcosa da dire sul blog stesso!
Ma SEO, beh… non so’ ne scegliere le keyword per una pagina, né utilizzarle al meglio… 🙁 Per quanto riguarda il tuo caso, ho solo avuto un gran sedere ad utilizzare l’estensione di firefox per cambiare lo user-agent in googlebot 😉

@Pintur:
Andrea è un’esperto seo che non si vuole far scovare, altrimenti dopo sarebbe troppo richiesto in rete 😀 vedrai che il problema te lo risolve 😀

Purtroppo non ti so dire quante me ne riportava prima del 10 🙁

Per l’ htaccess vedo di riportarlo. Intanto ho modificato i metatag che erano troppo lunghi, speriamo riesco a risolvere 🙁

Pintur ha scritto:
Per htaccess cosa intendi come è?

Intendevo… se lo puoi riportare qui. 😉
Ci capisco poco di htaccess, ma qui sul forum è presente gente ben più esperta di me. 😉

PS: prima del 10 febbraio, quante pagine indicizzate ti riportava google sitemaps?

Numero totale di URL nella sitemap 31030 mi da questo….

Sentite, io e il tecnico, per sbaglio avevamo creato due account google, e dato in pasto la sitemap entrambi, potrebbe essere un problema? Ora cmq ne eliminiamo uno

Altra cosa, a quanto pare il file robots.txt, stava su /forum e ora non ci sta più……

Grazie

Pintur ha scritto:Numero totale di URL nella sitemap 31030 mi da questo….

E quante te ne segnala indicizzate? (dovresti vederlo nella schermata principale o in "dettagli sitemap")

Pintur ha scritto:Sentite, io e il tecnico, per sbaglio avevamo creato due account google, e dato in pasto la sitemap entrambi, potrebbe essere un problema?

Non penso…

Il file .htaccess com’è?

@Raf: in realtà la ricerca corretta per escludere i membri mostra 103 pagine diverse:
http://www.google.it/search?q=site:www. … rt=90&sa=N
😉
(almeno sia quella corretta, google indica OR, ma effettivamente le pagine del profilo non vengono rilevate) 😛

Sei sicuro che la tua sitemap non si sia saturata? (5’000 link per ogni sitemap, e c’è anche un limite di dimensione in KB)
Attualmente questa ricerca
http://www.google.it/search?hl=it&safe= … erca&meta=
mostra +10’000 pagine indicizzate (escludendo i profili)

No no Raf, le pagine nuove non le indicizza, vedo che il bot entra, ma visualizza solo la home. Quindi niente discussioni nuove, ma solo la home

Grazie

Non vendo link, però qualcuno lo usa in giro per altri forum, e lo tiene in firma….

Da allora non ho modificato nulla, procedo come sempre, l’ unica cosa è che in quei giorni (però penso verso il 10), c’è stato un’ attacco hacker ai server aruba, e mi hanno cambiato la home page, per circa 5 minuti (fortunatamente me ne sono accorto subito).

Il seo dal giorno dell’ installazione non l’ ho toccato. Per contenuti duplicati cosa intendi? io ad esempio ho dei topic uguali che creo in due diverse sezioni del forum, ma ho sempre fatto così… 🙁

Grazie

Blogsearch sembra essere fermo dal 5 febbraio:
http://blogsearch.google.com/blogsearch … oplanet.it

Non sono Andrea, quindi aspettiamo lui per l’analisi dettagliata, ma intanto provo a farti le domande canoniche, hai cambiato qualcosa da allora? Modificato la struttura del portale.. inserito del link, creato contenuti duplicati (magari incorretta installazione della mod seo che legge sia permalink con il testo che quelli numerici con la query).

Vendi link? Per caso ci sono troppi link e/o elementi nelle firme degli utenti del forum, magari qualche link di siti bannati e/o commenti spam nel portale?

Ovviamente questa è solo una lista di ipotesi.

Ciao Raf, grazie per il benvenuto 🙂

Si uso sitemap, e vedo che google se le sta pescando tranquillamente.
Ho vbulletin con vbseo installato, e fino a pochi giorni fa andava una meraviglia, appena inserivo un topic, tempo 2 ore ed era presente su google, ora tutto è crollato. 🙁

coplanet.it/forum/SullivansStories.com
è sicuramente qualche link partito in automatico all’interno di qualche messaggio in un topic scrivendo SullivansStories.com o linkando erratamente tramite la tag url, puoi trovare la pagina incriminata e correggerla. Comunque quell’errore avrebbe dovuto restituire una pagina di errore 404 e non 500 come accade adesso, magari il server riconoscere il .com come un estensione di un file e genera questo problema.

http://www.coplanet.it/forum/SullivansStories così facendo invece esce solo un page not found, potresti personalizzare la pagina a tuo piacimento con la gestione tramite htaccess (comunque non c’entra nulla con l’indicizzazione).

Ha detto tu stesso che adesso è ripartito ad indicizzare le pagine nuove, probabilmente il tempo di recuperare gli arretrati e dovrebbe riandare tutto bene. Errori gravi infatti non ne abbiamo trovati ed il buon Andrea si è anche mascherato da google bot! 😀 è un pazzo 😀 eheheh.

Ciao, grazie mille per le risposte.

Allora, questo è l’ indirizzo della sitemap http://www.coplanet.it/forum/sitemap_index.xml.gz

Per i robots non saprei, forse non li ho nemmeno

Sugli strumenti di google mi dice:

L’ultima volta che Googlebot ha effettuato un accesso riuscito alla tua home page è stato il 13-feb-2008
Le pagine del tuo sito sono incluse nell’indice di Google.
Le pagine delle tue sitemap sono incluse nell’indice di Google

Nessun errore su scansione web: Nessun errore da segnalare. Il processo di scansione viene eseguito regolarmente, controlla le statistiche aggiornate in un secondo momento.

Tranne questo che mi dice url non raggiungibile: http://www.coplanet.it/forum/SullivansStories.com che roba è??????

Su analisi dei contenuti mi da i seguenti messaggi:
Tag title duplicati: 46 che si riferiscono alla lista utenti

Poi problemi alle descrizioni meta:

Meta descrizioni duplicate: 62
Meta descrizioni brevi: 164

Scansione mobile nessun problema

Su sitemap dettagli nessun errore, dice che l’ ha presa oggi l’ ultima.

Per ora ho notato che m’ indicizza solo le nuove, o forse è già sparita anche qualcuna vecchia

Se ti serve sapere altro chiedimi pure, grazie mille

edit: noto che m’ indicizza solo la home, le altre pagine no

Ciao Pintur,
anzitutto: non sono un esperto Il problema di Redemption l’ho solo scovato in modo fortuito, "mascherandomi" da Google bot tramite un’estensione di Firefox.

Non ho trovato grossi problemi (per lo meno, googlebot dovrebbe poter accedere tranquillamente al tuo sito).
Pagine duplicate? Sono pagine dai contenuti quasi o completamente identici. 😉 Ad esempio queste tre:
http://www.coplanet.it/
http://www.coplanet.it/index.php (questa la linki nella barra)
http://www.coplanet.it/index.php/
Il fatto che siano pagine diverse lo vedi dal loro PR: 1 per la prima, 0 per la seconda e non assegnato per la terza. Dovresti fare un redirect verso http://www.coplanet.it/ , per non disperdere PR, ma questo è un altro discorso, che non c’entra con l’indicizzazione. 😉

Qual è l’indirizzo della sitemap? E del robots.txt?

Inoltre, li usi i Google Webmaster Tools? Che errori ti da’ sotto Diagnostica > Scansione Web? Su sitemap > dettagli c’è qualche errore?

Infine: non ti indicizza solo le nuove pagine, oppure ti deindicizza anche quelle vecchie?

PS: dopo un down del server, dei problemi di indicizzazione potrebbero essere normali… e visto che raf stamattina non riusciva ad accedere – comunque sono tutte cose che vedi con i Google Webmaster Tools…

Ciao Pintur benvenuto, io non riesco ad accedere al sito purtroppo! 🙁
Firefox riporta questo:

Tempo di attesa terminato
Il server http://www.coplanet.it sta impiegando troppo tempo a rispondere.
* Il sito potrebbe non essere disponibile o sovraccarico. Riprovare fra qualche momento.

* Se non è possibile caricare alcuna pagina, controllare la connessione di rete del computer.

* Se il computer o la rete sono protetti da un firewall o un proxy, assicurarsi che Firefox abbia i permessi per accedere al web.

Edit dopo ben 3 tentativi sono riuscito ad accedere, usi una sitemap? Vedo che utilizzi vbullettin complimenti per la scelta.

Ciao Andrea, cercando su Google ho trovato questa interessantissima discussione, e visto i tuoi interventi ho deciso di contattarti.

Da qualche giorno (penso dal 13 febbraio), ma purtroppo me ne sono accorto solo ora, anche da me google non indicizza più le pagine, e devo dire che mi sto disperando. Mi sapresti aiutare?

Il mio sito è http://www.coplanet.it, le visite stanno diminuendo drasticamente 🙁

Grazie mille

pare stia aumentando! Siamo a 1.490!

pare che abbia aggiornato la sitemap
Statistiche sitemap:
Totale URL: 696
URL indicizzati: 631

!!!

AVrà letto questa discussione

Redemption ha scritto:Quiundi non devo guardarlo quello ? Mi avevi detto di tenerlo d’occhio e io ho provveduto …

Sì scusa, mi ero dimenticato di dirti di farlo con un certo ritardo. A volte GWT si aggiorna con ritardi di più di una settimana.

In questo caso, il comando site: risulta essere più veloce. 😉

Notoriousxl ha scritto:@Redemption: quei numeri non vengono aggiornati in tempo reale, ma lentamente. Il comando site:
http://www.google.com/search?q=site%3Ah … 8&oe=utf-8
da’ 1120 risultati, rispetto agli 880 di qualche giorno fa, sembra essere migliorato! Le visite dai motori di ricerca come stanno andando?

Il trend è sempre più basso di quello di gennaio, ma le visite in 2 giorni stanno lentamente riprendendo… qualcosa si muove diciamo così 😀

Quiundi non devo guardarlo quello ? Mi avevi detto di tenerlo d’occhio e io ho provveduto … cmq quando ci sei su skype fammi sapere !

Redemption ha scritto:Comunque davvero grazie !

Giusto… aspettiamo a ringraziarmi (solitamente sono una fonte inesauribile di "ca… stronerie")

Comunque, controlla il numero di pagine indicizzate sui dettagli della sitemap dei Webmaster Tools; anche se viene aggiornato in ritardo, è comunque più preciso del comando site 😉

PS: cercando "pausaxn", dallo snippet della tua home page è sparito l’errore, nel frattempo…

Grazie Andrea! A me il numerino è 876, comunque l’indicizzazione va e non va, non capisco, forse sta riprendendosi piano piano… Aspettiamo …

Comunque davvero grazie !

Update: sembra che Google abbia (ri)cominciato ad indicizzare alcuni articoli recentemente apparsi in home page:
http://www.google.com/search?q=site%3Ah … 8&oe=utf-8
http://www.google.com/search?q=site%3Ah … 8&oe=utf-8

Che l’incubo sia finito?
Comunque tieni sotto controllo, nei dettagli della sitemap, il numero di articoli che la sitemap contiene e il numero di essi effettivamente indicizzati. 😉 I due numeri, in una condizione ideale, dovrebbero "avvicinarsi" piano piano…

Raf ha scritto:Mi intrometto in questa bella discussione del titano Notorius

Anche se sono alto, sono difficilmente paragonabile ad un "titano"

Raf ha scritto:che afferma di non essere SEO expert

Infatti non lo sono, né SEO né expert, ho solo installato l’estensione per cambiare lo useragent con firefox, per vedere cosa vedesse Googlebot… e mi sono accorto di quel redirect (e spero che la colpa sia la sua!) 😛 Tutto qui 😉

Raf ha scritto:ho letto da più parti che stranamente se linki un indirizzo web in gmail questo ti venga indicizzato, se usi adsense oppure analytics idem

Non so per gli altri due, ma per adsense mi sembra di aver letto delle smentite.

Piuttosto, di solito i post del mio blog vengono indicizzati nel giro di poche ore… e pingo, tramite Feedburner (pingshot), Google Blog Search. Bisognerebbe indagare su questa coincidenza. Anche se questo mio intervento si basa sulla stessa supposizione riguardante adsense: due servizi di Google che potrebbero dialogare tra loro. 😉

Mi intrometto in questa bella discussione del titano Notorius, che afferma di non essere SEO expert, dicendo che ho letto da più parti che stranamente se linki un indirizzo web in gmail questo ti venga indicizzato, se usi adsense oppure analytics idem. Naturalmente potrebbero essere solamente coincidenze e non si sa nulla di realmente concreto in tal proposito. Ma potrebbe essere utile avvalersi di questi servizi per un ritorno quindi non solamente comunicativo/economico/statistico (loool che paroloni).

ho bisogno di un tuo contatto skype / google quello che vuoi 😀

quindi adesso va senza problemi?
Il sitemap lo posso rimettere al max, ma resta il fatto che 18 ore fa ha dato errore.
Vorrei valutare con te se lascio senza plugin o li rimetto

Il 404 era probabilmente un problema del server (della serie "la sfiga ci vede benissimo"), visto che ieri sera molti altri siti erano down, come il tuo.
La sitemap rimettila, fa solo che bene; inoltre, grazie ad essa, su GWT puoi vedere il numero di pagine eventualmente non indicizzate 😉
Già il tuo intervento di ieri dovrebbe risolvere, visto che, quando il sito era up, "mascherandomi" da googlebot non venivo più rediretto a quella pagina. 🙂

Comunque ci vorrà tempo per valutare la cosa! 😉

PS: fai il ping a Google Blog Search? Probabilmente non servirà per l’indicizzazione su Google, ma provare ne vale la pena! 😉

Notoriousxl ha scritto:

Redemption ha scritto:Grazie Notorius, non so neanche come ti chiami realmente, ho disattivato il plugin…

Ho un nome molto originale: Andrea Colgo anche l’occasione per ringraziare Beverly Hills, grazie al quale, fin da piccolo, sono stato preso in giro per avere un nome da donna (PS: in greco significa "uomo"… bastardi!)

Comunque adesso qualsiasi pagina del tuo blog genera un errore 404 🙁

andrea ora disabilito tutti i plugin ed amen

Disattivato la maggior parte dei plugin d eliminato per ora il sitemap, vediamo che succede ora

Edit:
da guugle webmaster

"Scansione home page:
L’ultima volta che Googlebot ha effettuato un accesso riuscito alla tua home page è stato il 7-feb-2008."

ho eliminato pure la sitemap, sia da robots che da webmaster . Altro non so che fare.

Redemption ha scritto:Grazie Notorius, non so neanche come ti chiami realmente, ho disattivato il plugin…

Ho un nome molto originale: Andrea Colgo anche l’occasione per ringraziare Beverly Hills, grazie al quale, fin da piccolo, sono stato preso in giro per avere un nome da donna (PS: in greco significa "uomo"… bastardi!)

Comunque adesso qualsiasi pagina del tuo blog genera un errore 404 🙁

Grazie Notorius, non so neanche come ti chiami realmente, ho disattivato il plugin : WordPress Mobile Plugin with WURFL, entro domani se tutto è ok dovrebbe rincominciare ad indicizzarmi. Grazie davvero tanto per il tuo supporto!

Come promesso ho fatto l’accesso alla tua home page come googlebot – alcune considerazioni:

1) googlebot viene reinderizzato a questa pagina, http://www.pausaxn.it/wp-mobile.php? , da qualunque link provi ad entrare (cioè, quelli nella forma di permalink – che sono gli stessi che gli passi nelle sitemap!); quindi, penso proprio che, essendo un redirect, google pensa che tu abbia trasferito tutte le tue pagine in quella che ti ho linkato.

2) l’errore che compare ogni tanto nelle tue pagine indicizzate… ho cercato la variabile danger_hiptop_ver1 su google, ed escono tutte ricerche legate al mondo del mobile (chissà se grazie alle ottimizzazioni di raf google penserà che questa pagina parli di falegnameria – 2º OT: provate a cercare "falegnameria" su Google… e guardate il title del primo risultato… oddio ).. e guarda caso esce ogni tanto anche wurfl…

EDIT: magari non è colpa del plugin, ma di qualche sua opzione, ad esempio "mostra a google la versione mobile" o qualcosa del genere – non conosco quel plugin…

EDIT2: se qualcuno segnalasse (segnalazioni manuali… i webmaster ogni tanto le fanno, soprattutto ai concorrenti ) geekissimo a google, per keyword stuffing sul meta tag keywords, il sito potrebbe passare dei guai (magari ha adottato altre tecniche scorrette) 😉
Io consiglierei sempre di fare comunque un uso semantico dei tag html, cioè usarli per quello che sono stati pensati, e non pensare al SEO (considera comunque che un uso semantico degli stessi porta cmq vantaggi con i motori); esempio:

title: deve rispondere brevemente alla domanda: di cosa parla l’articolo?
description: deve riassumere in una riga e mezzo tutto il contenuto dell’articolo; i motori lo utilizzano solo per mostrare il testo nelle serp (se rilevante) non per il posizionamento; per questo motivo google consiglia di utilizzare testi "accattivanti";
keywords (comunque deprecato): le parole chiave della pagina corrente – ripeto l’esempio, il tuo sito non parla di cinesi È corretto, per una pagina di articolo, utilizzare i tag di wordpress (al limite anche le categorie); per la home page, piuttosto che fare l’append di tutti i tag degli articoli visualizzati in home, sarebbe meglio usare pochi tag che descrivano il sito (e che siano costanti nel tempo)

etc… (con l’esempio mi fermo solo al tag HEAD 😉 )
A tutto questo aggiungerei un enorme IMHO

Aggiornamento: adesso navigando come "Googlebot" non c’è più il redirect, e riesco a navigare sul sito normalmente; hai fatto qualche modifica?

Anzitutto per controllare che una pagina sia indicizzata puoi usare site:link_pagina; fai prima! 😉
Per il robots.txt, ripeto, io uso questo:

User-agent: *
Disallow: /cgi-bin
Disallow: /wp-admin
Disallow: /wp-includes
Disallow: /wp-content/plugins
Disallow: /wp-content/cache
Disallow: /wp-content/themes
Disallow: /*?*
Disallow: /*?
Disallow: /search
Disallow: /*/trackback/$
Disallow: /*/*/trackback/$
Disallow: /*/*/*/trackback/$
Sitemap: <link sitemap>

e non ho mai avuto problemi di indicizzazione:
http://www.google.com/search?client=ope … 8&oe=utf-8

L’unica appunto: le due righe in grassetto potrebbero bloccare l’indicizzazione degli articoli qualora tu non utilizzassi i permalink… ma non è così! 😉

Redemption ha scritto:in alcune pagine indicizzate è presente la seguente frase "the id danger_hiptop_ver1 is not present in Multicache" Che significa?

Quell’errore lo avevo notato ancora prima che ti dessi i consigli; in effetti non è molto positivo, visto che viene stampato nel title
Comunque, cercando non trovo nulla, a parte altri siti che hanno il tuo stesso problema. Che plugin usi? Sono compatibili con la nuova versione di WordPress? (se riesco, provo a cambiare l’user agent in googlebot e vedo come google vede il sito)

avete mai dato uno sguardo alle key di geekissssimo?

no, non è neanchè un problema di firma dato che 2 mesi fa ne avevo 6000 di post con la mia firma…fai il conto tu

p.s.: i link sono sempre gli stessi… dove li vedi gli altri?

edit

mi è venuto un dubbio atroce…che non sia il robots ? Ho fatto le modifiche che mi aveva detto not, ma forse che ne so da problemi ?

Google webmaster mi dice che è tutto ok, scarica il sitemap e tutto ma non mi indicizza un caz, tanto è vero che se metto uno degli ultimi titoli mi esce fuori blogbabel

http://www.google.it/search?hl=it&q=Pad … ogle&meta=

il problema è esteso a TUTTI i motori di ricerca… è successo qualche cosa.

L’unico che sembrano indicizzarmi sono blogbabel e wikio… ma quelli vanno dai feed, non sono motori

edit
in alcune pagine indicizzate è presente la seguente frase "the id danger_hiptop_ver1 is not present in Multicache"

Che significa?

Beh, Google ignora quel meta tag, forse ancora yahoo… ma quante visite si riceve dagli altri motori, in proporzione? 😉
Comunque sia il contenuto di keywords per la home page è effettivamente eccessivo (lo generi dinamicamente, vero?); io metterei le 3-4 parole chiave con cui hai scelto di ottimizzare la home page (ad es, quelle che usi nel title). Non credo che il tuo blog parli di "cinesi" 😛

Hai controllato le ricerche che ti portavano più traffico? Sei sceso nelle serp con quelle parole chiave? Di quanto?

Hai recentemente inserito il link al tuo sito nella firma di qualche forum in cui hai già scritto molti messaggi? Un aumento improvviso dei backlink provenienti dallo stesso ip potrebbe portare a penalizzazioni, soprattutto se il numero di backlink provenienti da ip diversi sia molto inferiore di quello dei link provenienti da stessi ip…

Ti faccio un esempio molto recente (odierno 🙁 ): sto controllando il posizionamento di due pagine del sito. Volendone aumentarne il ranking nelle serp, due giorni fa le ho linkate nelle firme di 4 forum in cui scrivevo. Oggi controllo:
una è passata dalla 1º pagina alla 3º (pagine: non posizioni 🙁 )
l’altra dalla 14º pagina (è in giù, ma è una chiave MOOOOLTO difficile: appena pubblicata la pagina, ero in 48º posizione, poi piano piano è migliorata) alla 18º – in prima approssimazione, si può dire che hanno perso circa la stessa quantità di posizioni: è sospetto!

Adesso ho ripristinato le vecchie firme… vediamo che succede. SPERO che la situazione migliori. 🙁
Inoltre il test potrebbe essere "sporcato" dal fatto che ho dovuto fare, come hai letto, il redirect degli articoli; redirect che comunque non sembra aver provocato nulla di grave, per lo meno con alcune query che tengo sotto controllo:
http://www.google.com/search?q=indice%2 … 8&oe=utf-8
http://www.google.com/search?q=problemi … 8&oe=utf-8
Come puoi vedere, nei risultati le url sono già state aggiornate alla nuova versione! 😀

EDIT: proprio mentre stavo scrivendo, una delle due query che tenevo sotto controllo è tornata in prima pagina; quindi la mia "esperienza" non è poi così da tenere in considerazione…
Comunque il discorso sull’aumento improvviso di backlink e, soprattutto, same IP VS different IP, non me lo sono inventato io! 😉 L’ho letto qui: http://blog.achille.name/search-engines … ite-links/ – interessanti i commenti, tranne i miei (in italiano: http://blog.achille.name/motori-di-rice … o-dannosi/ – ma non ci sono i commenti interessanti )

Perché usi così tante tag?

Code: Seleziona tutto
<meta name="keywords" content="blog,wodpress,Aggiornamento ,bambini ,bambino ,bastardo ,batteria, bellissimo gioco ,difficile, cinesi ,condom d,ivertente ,divertenti ,photos, Foto Game, Games, giapponesi, giochi ,gioco, how to ,Images, incidente ,incidenti, Informa ,informati, mondo ,musica, natale, nerd ,neve odd ,owned ,Personal, personale, Preservativo, pubblicità, scherzo snowboard ,stranezze ,super mario, Tecnologia, Tutto Curiosità, Tutto Divertimento,Video,odd,stranezze,tiny terrors,tutto curiosità,video,wrestling,divertente,peto,tutto divertimento,armor games,flash,game,giochi,shift,barcellona,girona,low cost,personal,viaggio,informa,paypal,truffa,
carpa,divertenti,legge,michele,scorie,violare,
domino,megadomino,supermarket,supermercato,
animazione,appuntamento,corto,date" />

1) quel meta tag è ormai inutile;
2) potresti essere sospettato di keyword stuffing: http://en.wikipedia.org/wiki/Keyword_stuffing

Hai fatto scambio link in passato?

PS: rimetti il nome del blog almeno in home page, non c’entra niente, ma è giusto così!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.